Editing messages on your phone

Iguana

If I only could...
Joined
Jan 17, 2008
Messages
35,619
Location
Between war and denial
Does anyone have a weird thing happen when you try to edit a message on your phone and the original message starts to get scrambled? So if I post a message saying ''Steps are cancelled', and I wanted actually to say 'Steps are not cancelled', I edit and try to add in a 'not', but it changes to 'Steps are notnot cancelancel' and stuff like THAT. It ends up looking a bit like:

jubilee2-1.jpg


I use Android... So does @Tisch and he gets the same weird thing happen.

I guess the solution is just to get the message right first time but thought I'd see if this is a common thing that might have a fix. I added a 'some people have real problems' tag myself so don't worry I'm not being bullied.
 
  • Like
Reactions: dUb
I get that all the time when making posts AND editing... I assumed it was just me! The secret I've found to dealing with it is to move the cursor to the end of the word BEFORE the part you're editing, add a space and type the new bit, then delete the existing text. It seems to be a problem when you type something in the middle of a word then press Space, as though that mixes something up. I'm not sure any of this makes sense :D
 
I'm on android and can edit on my phone without any issue.
 
I get that all the time when making posts AND editing... I assumed it was just me! The secret I've found to dealing with it is to move the cursor to the end of the word BEFORE the part you're editing, add a space and type the new bit, then delete the existing text. It seems to be a problem when you type something in the middle of a word then press Space, as though that mixes something up. I'm not sure any of this makes sense :D

Ooh OK thanks. I will try that next time! Oddly I don't get it at all when I'm making posts, but I get it every time when editing (which happens a LOT because for some odd reason I only read over a message after I post it - which is probably why I don't get it when I make posts, because I never go back to edit until I've posted!)
 
I do remember having a similar issue occasionally a while back, but not for a long time.
 
I used to get this but I’m sure it was on laptop. I think it was an issue with a spell checker or something. I’m stoned so cant remember
 
The problem I had before is sorted but I still have a weird thing with starting a new paragraph on the mobile version, where it creates the paragraph but the text I then type stays on the same line, not the new line. It may be an issue with Google keyboard rather than Moopy though
 
The problem I had before is sorted but I still have a weird thing with starting a new paragraph on the mobile version, where it creates the paragraph but the text I then type stays on the same line, not the new line. It may be an issue with Google keyboard rather than Moopy though
I have this, and I had it on old moopy as well.

We'll see if it goes away with the server upgrade (it might be php related), and if not, I'll see if I can find anything about it.
 
It’s a VERY MINOR issue but I don’t like how we have to press two buttons to edit a message. You press ‘...’ which pulls up a menu where edit message is the only option, which seems like an unnecessary step?

As someone who has to edit each message 16 or 17 times I’m finding it grating.
 
Sort of SIMILAR, but on mobile let's say I wanted to edit a post - I'm unable to get past the emoji. Has anyone else experienced that?

So for instance here, there's no editing or getting past the :disco:

Screenshot-20220324-124934-Firefox.jpg
 
Sort of SIMILAR, but on mobile let's say I wanted to edit a post - I'm unable to get past the emoji. Has anyone else experienced that?

So for instance here, there's no editing or getting past the :disco:

Screenshot-20220324-124934-Firefox.jpg
Mine isn’t as dark as yours. Mine is white. Is that because your phone is android?

Oh, and thank you for the extra PROMO
 
It’s a VERY MINOR issue but I don’t like how we have to press two buttons to edit a message. You press ‘...’ which pulls up a menu where edit message is the only option, which seems like an unnecessary step?

As someone who has to edit each message 16 or 17 times I’m finding it grating.
I just tried to find the Edit option to see what you mean. But then I realised it was your post so I wouldn’t be able to edit it.
 
Mine isn’t as dark as yours. Mine is white. Is that because your phone is android?
You can change the Moopy theme to either a black or dark blue one, there's a link at the bottom of each page (you should see the phrase "MOOPY DEFAULT", press that and the options will pop up).
 
You can change the Moopy theme to either a black or dark blue one, there's a link at the bottom of each page (you should see the phrase "MOOPY DEFAULT", press that and the options will pop up).
Ooooh, I’ve chosen the black option. It’s much easier on the eyes.

Are there any plans to extend the colour range?
 
Sort of SIMILAR, but on mobile let's say I wanted to edit a post - I'm unable to get past the emoji. Has anyone else experienced that?

So for instance here, there's no editing or getting past the :disco:

Screenshot-20220324-124934-Firefox.jpg
Clueless on this one. Is it just this post?
 

Users who are viewing this thread

Back
Top Bottom