Moopy Running Slowly

RS

Leftover
Joined
Oct 30, 2004
Messages
36,936
Is it just me or is Moopy exremely slow today?
 
Is it just me or is Moopy exremely slow today?
You're not the first person that has said this today, but everything is fine for me on multiple browsers and devices, so I am not sure what the issue is.

What browser and what device are you using?
 
You're not the first person that has said this today, but everything is fine for me on multiple browsers and devices, so I am not sure what the issue is.

What browser and what device are you using?

The browser on my phone, is it still called Safari?

Hmm…it only seems to be the first page/new posts.
 
The browser on my phone, is it still called Safari?

Hmm…it only seems to be the first page/new posts.
It was very slow for me first thing this morning but sorted itself out after an hour or two.
 
  • Like
Reactions: RS
Do you use an adblocker? @big ron @RaspberrySwirl

And does anyone know if Safari has an inbuilt ad blocker?

I found disabling my adblock on Moopy made it load anything with gifs and images much quicker. Wondering if that will help anyone here.
 
Do you use an adblocker? @big ron @RaspberrySwirl

And does anyone know if Safari has an inbuilt ad blocker?

I found disabling my adblock on Moopy made it load anything with gifs and images much quicker. Wondering if that will help anyone here.

Not that I know of. But I think it’s automatically blocked on the phone?
 
Actually I take that back, stuff like the whats new page is proper slow. I can hear the 56kbps modem slow.
 
Hmm...I can't replicate the issue, which makes it a pain to try and help.

Delete your Cache and see if that helps at all.
 
It has been slow loading on my phone for a couple of weeks now, but only like a couple of seconds loading the homepage - noticeable but not disruptive.
 
Fine for me until about 10-15 minutes ago - Chrome on my phone.
 
Who is using WiFi and who is using mobile data?

What network if you are?

I just went on mobile (Three) and I got the painfully slow loading. Switched on WiFi again and everything was back to normal speed
 
I was using data when I first woke up but it was still slow for a time when I connected to WiFi.
 
When I use mobile data, we load slowly, but when I enable a VPN, it loads quickly again, whilst still on mobile data. That suggests to me that we're being throttled by some networks/providers.

I've got in contact with our host to see if they can help.
 
Who is using WiFi and who is using mobile data?

What network if you are?

I just went on mobile (Three) and I got the painfully slow loading. Switched on WiFi again and everything was back to normal speed
I was using mobile data (EE) earlier. Back home now on WiFi (but still my phone) and it's fine again.
 
Last edited:
So slow on both WiFi and data.

Everything was fine until I sent Iguana that picture of him and Tisch’s proposal with Kerry Katona edited in as the sky god and me sad in the background. Do you think that might be connected
 
It's not the moopy banner is it? :D Every time I look there's a new image added

Poor moopy, death by jpeg collage...
 
It seems to be working fine now but earlier it was slow both on wifi and mobile data.
 
I couldn’t get on earlier today around the same time, but have only tried again now and ALL IS GOOD WITH THE MOOP!
 
Hello Zen,​
We've seen a few reports here or there today of slowness - mostly from those outside of the US. I suspect it has to do with 99% of the US being home and some US transit providers being a bit overloaded.​
We have 20,000 megabit to the internet and we average 500 to 900 megabit so it's definitely not something on our end.​
Beyond that if you can get us some IP addresses - we can look at routing, packet loss, and latency to see if we can spot any issues and/or if there is anything we can route around.​
Thank you​

Everything seems back to normal on my mobile network. If anyone else is still having issues, let me know and I'll pass your IP along to them to have a look.
 
Everything seems back to normal on my mobile network. If anyone else is still having issues, let me know and I'll pass your IP along to them to have a look.
FUCK THANKSGIVING
 
I’ve had this problem again since yesterday. It barely worked yesterday. Is it because everyone is online?
 
I think it will be exactly the same as the Thanksgiving issue. If your internet connection routes a certain way, it will be slow. It is working fine on my desktop, and at the moment at least on my 4G as well.
 

Users who are viewing this thread

Back
Top Bottom